Cranky cranking (w/videos) Help :( - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 6Likes
Reply
 
LinkBack Thread Tools
#1 Old 07-11-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
Cranky cranking (w/videos) Help :(

I've got an intermittent cranking problem with my car. It doesn't happen every time I start up my car and I'm having a hard time figuring out what might be causing it. It seems like every time I try to get it on video, it won't do it for me. But this morning I FINALLY got it....and now it's done it the past 3 times I've cranked. Hoping someone can shed some light. First attempt at starting it up results in a grinding (ish) sound and it won't turn over. Second attept, starts up but really struggled to get there. Once it starts, it idles high for about 1 minute, then the RPMs drop (maybe this higher idle part is normal for this car?). Once the RPMs have leveled out, you can see the needle ever so slightly float up and down. When it floats, it feels like there's a slight miss in the engine. Up until today, the grinding(ish) sound only happened every once in a while. What happens more often is (see last video) the car doesn't grind, but will try and try to turn over (even after I let go of the key) and then it finally starts up. High idle, then drop, happens with or without the grind. Any ideas on what might cause these issues?








Last edited by 2_Big_Red_Dogs; 07-11-2015 at 07:21 PM.
2_Big_Red_Dogs is offline  
Sponsored Links
Advertisement
 
#2 Old 07-11-2015
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,084
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6489 Post(s)
Thanks: 3,232
Thanked 11,020 Times in 8,379 Posts
How old is battery?
Has it been tested?
The slk loves a great battery, not a good battery


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#3 Old 07-11-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
I had the battery tested about two months ago and it tested fine. It is a MB battery, the indicator bubble is still clear, but I'm not sure how to tell how old it is.


Also, just for reference, it had a brand new Napa battery in it when I bought the car, but when these cranking issues first came up, one of the guys at the MB shop gave me this battery they had laying around for free to see if that helped my problem. And it seemed to for a little while, but now the cranking problem is becoming more frequent, so I guess all in all, the battery didn't solve my problem after all
Attached Images
File Type: jpg 20150711_193155.jpg (40.4 KB, 2 views)

Last edited by 2_Big_Red_Dogs; 07-11-2015 at 08:21 PM. Reason: More battery info
2_Big_Red_Dogs is offline  
 
#4 Old 07-11-2015
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,084
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6489 Post(s)
Thanks: 3,232
Thanked 11,020 Times in 8,379 Posts
mb usually puts a green sticker with the month/year on it
forgive me, but testing 'fine' is not 'great'. just sayin'
did they test cranking voltage, etc?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#5 Old 07-11-2015
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,084
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6489 Post(s)
Thanks: 3,232
Thanked 11,020 Times in 8,379 Posts
new battery should be 12.7 at starting/crank
year old battery, charging weekly, 12.5


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#6 Old 07-11-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
Quote:
Originally Posted by jbanks15 View Post
mb usually puts a green sticker with the month/year on it
forgive me, but testing 'fine' is not 'great'. just sayin'
did they test cranking voltage, etc?


LOL! I understand He did not do a load test once the battery was I my car. Could a "fine" battery cause whatever that screech/grind/halting noise is when I try to crank in the first video? I cannot figure out what exactly is making that noise.
2_Big_Red_Dogs is offline  
#7 Old 07-11-2015
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,084
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6489 Post(s)
Thanks: 3,232
Thanked 11,020 Times in 8,379 Posts
Our r170 experts will chime in on the grind.
i know the 230 likes to make about a few minutes worth of noise on cold start!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#8 Old 07-11-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
Thanks JBanks! I drove Hondas my entire life up until just a few years ago. I'm still leaning what's "normal" for the R170
2_Big_Red_Dogs is offline  
#9 Old 07-12-2015
Registered Users

 
ichris93's Avatar
 
Join Date: Dec 2014
Location: Ann Arbor, MI
Vehicle: 05 C240; Sold-2001 SLK 230 6 Speed
Posts: 469
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Thanks: 64
Thanked 62 Times in 48 Posts
The idle seems fine to me for now but the grinding of the starter is a little concerning.

When you start the car, do you hold the key in the start position until it is running or do you just tap it there? If you have an automatic you do not to hold it there and that could cause issues.
jbanks15 likes this.
ichris93 is offline  
#10 Old 07-12-2015
Registered Users
 
El_Toro_33809's Avatar
 
Join Date: Nov 2013
Location: Lakeland, Florida
Vehicle: 1999 SLK230 (sold); 2001 SLK320
Other Toys: 2003 SL55, jet boat & PWC's
Posts: 712
Country:
Chats: 0
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Thanks: 16
Thanked 78 Times in 76 Posts
Hello 2 Big Red Dogs,

Three things.... all basically parroting what Jeff and Chris have said:

1) Make sure your have a strong battery. It seems a little slow to start.
2) In the first video the grinding noise sounds like the key being held on after the engine is firing. As Chris mentioned, turn the key and let it go, unless you have a manual transmission.
3) High idle - upon cold start ours idles around 1200 RPM until it warms up. It also delays the shifting on an automatic transmission, to help get it warm more quickly.

Good luck and enjoy,
Tim
jbanks15 likes this.
El_Toro_33809 is offline  
#11 Old 07-12-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
El Toro and iChris, thanks for your replies!

First video and second video – I’ve been trying to figure out a way to describe the noise that’s made and you nailed it with saying that it sounds like the key is being held too long! I was holding the key in the start position, not just a tap, waiting for it to start, but then before it had a chance to turn over, it made that terrible sound so I quickly turned it off. I guess when I hear something alarming like that, I immediate want to make it stop because it sounds “damaging” LOL. But yes, I do typically hold the key until it is fully cranked (it is an automatic), and then let the key go. Not just a tap, and not so long that it would make the sound like trying to crank when your car is already cranked.

Third video was actually from a few weeks ago when I was trying to capture the high idle when I first start the car. During that crank, it did not make the grinding noise, but I held the key into the starting position and it was very slow to turn over. So I just let the key go to see what it would do (did not turn it to the off position, just simply let the key go) and it ended up finally turning over. I do not typically, however, let the key go before it fires up (unless of course I hear that grinding noise and in that case, I turn the key to off).
2_Big_Red_Dogs is offline  
#12 Old 07-12-2015
Registered Users
 
El_Toro_33809's Avatar
 
Join Date: Nov 2013
Location: Lakeland, Florida
Vehicle: 1999 SLK230 (sold); 2001 SLK320
Other Toys: 2003 SL55, jet boat & PWC's
Posts: 712
Country:
Chats: 0
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Thanks: 16
Thanked 78 Times in 76 Posts
Quote:
Originally Posted by 2_Big_Red_Dogs View Post
El Toro and iChris, thanks for your replies!

First video and second video – I’ve been trying to figure out a way to describe the noise that’s made and you nailed it with saying that it sounds like the key is being held too long! I was holding the key in the start position, not just a tap, waiting for it to start, but then before it had a chance to turn over, it made that terrible sound so I quickly turned it off. I guess when I hear something alarming like that, I immediate want to make it stop because it sounds “damaging” LOL. But yes, I do typically hold the key until it is fully cranked (it is an automatic), and then let the key go. Not just a tap, and not so long that it would make the sound like trying to crank when your car is already cranked.

Third video was actually from a few weeks ago when I was trying to capture the high idle when I first start the car. During that crank, it did not make the grinding noise, but I held the key into the starting position and it was very slow to turn over. So I just let the key go to see what it would do (did not turn it to the off position, just simply let the key go) and it ended up finally turning over. I do not typically, however, let the key go before it fires up (unless of course I hear that grinding noise and in that case, I turn the key to off).
You do not need to hold the key. Once is begins to engage, just let go. The car will take over and do the rest!!! I agree, it did seem to crank slow in the one video, that could be a battery voltage issue.

Tim
El_Toro_33809 is offline  
#13 Old 07-12-2015
Registered Users

 
ichris93's Avatar
 
Join Date: Dec 2014
Location: Ann Arbor, MI
Vehicle: 05 C240; Sold-2001 SLK 230 6 Speed
Posts: 469
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Thanks: 64
Thanked 62 Times in 48 Posts
Yup, no need to hold the key. See if that helps. I also agree with you, if you hear something bad, interrupt the starting process by turning the key to off.

It is definitely the starter and hopefully letting it start itself will fix it.
ichris93 is offline  
#14 Old 07-12-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
Here's my typical crank (no grind this time). Who knew I've been doing it wrong my entire life LOL! (aahem, ignore my music, apparently I was jamming earlier haha! And my bare feet and the TERRIBLE black spray-paint (seriously) job that someone did to try to fix the peeling. That's my next big project. Back to the original gray!)


Also, I had NO idea that this car delayed shifting until warmed up. I know sometimes that if I put my car into drive a few seconds after I start it, that it almost feels like it's going into limp mode. Now I know why. Thanks guys!!! I swear I learn something new every single time I get on this site.


https://youtu.be/qVOxDKl-d2E
El_Toro_33809 likes this.

Last edited by 2_Big_Red_Dogs; 07-12-2015 at 09:58 PM. Reason: more info
2_Big_Red_Dogs is offline  
#15 Old 07-12-2015
Registered Users
 
El_Toro_33809's Avatar
 
Join Date: Nov 2013
Location: Lakeland, Florida
Vehicle: 1999 SLK230 (sold); 2001 SLK320
Other Toys: 2003 SL55, jet boat & PWC's
Posts: 712
Country:
Chats: 0
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Thanks: 16
Thanked 78 Times in 76 Posts
Quote:
Originally Posted by 2_Big_Red_Dogs View Post
Here's my typical crank (no grind this time). Who knew I've been doing it wrong my entire life LOL! (aahem, ignore my music, apparently I was jamming earlier haha! And my bare feet and the TERRIBLE black spray-paint (seriously) job that someone did to try to fix the peeling. That's my next big project. Back to the original gray!)


Also, I had NO idea that this car delayed shifting until warmed up. I know sometimes that if I put my car into drive a few seconds after I start it, that it almost feels like it's going into limp mode. Now I know why. Thanks guys!!! I swear I learn something new every single time I get on this site.


https://youtu.be/qVOxDKl-d2E
This was the first car we have ever had that you didn't need to hold the key on. Now we have a 2011 Ford Escape that operates in the same fashion. I like it now. Chris has a standard transmission and on that the key must be held until it starts. Maybe that has something to do with having to hold the clutch in to engage the starter?

Tim
El_Toro_33809 is offline  
#16 Old 07-13-2015
Premium Member
 
Join Date: May 2010
Location: Atlanta
Vehicle: 2005 SLK 55; 2005 SLK 350
Other Toys: Several past R170's
Posts: 4,275
Country:
Chats: 0
Mentioned: 580 Post(s)
Tagged: 0 Thread(s)
Quoted: 901 Post(s)
Thanks: 155
Thanked 514 Times in 475 Posts
I think you have more than one issue going on. There's a plastic cover you can remove from the bottom of the bell housing to inspect the flywheel ring gear that the starter engages - take a look at the entire thing looking for issues there, and also consider removing and having your starter tested. Many parts places will do this for free.
efair is offline  
#17 Old 07-13-2015
Registered Users

 
ichris93's Avatar
 
Join Date: Dec 2014
Location: Ann Arbor, MI
Vehicle: 05 C240; Sold-2001 SLK 230 6 Speed
Posts: 469
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Thanks: 64
Thanked 62 Times in 48 Posts
Quote:
Originally Posted by efair View Post
I think you have more than one issue going on. There's a plastic cover you can remove from the bottom of the bell housing to inspect the flywheel ring gear that the starter engages - take a look at the entire thing looking for issues there, and also consider removing and having your starter tested. Many parts places will do this for free.
If you go under the car to inspect the flywheel, check and make sure the starter is bolted on properly. (tight with no bolts missing)
ichris93 is offline  
#18 Old 07-14-2015
Registered Users
 
2_Big_Red_Dogs's Avatar
 
Join Date: Feb 2015
Location: Kingsport, TN
Vehicle: 2000 SLK 230 (R170)
Posts: 86
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 2 Times in 2 Posts
(Thread Starter)
The flywheel crossed my mind as a second though. But now that you mentioned it I will definitely check it out now! And while I'm under there I'll make sure that the starter is properly attached. Thanks everyone for your comments!!! Now that I've learned how to crank, it hasn't done the squeal again, but it's such an intermittent thing that I cannot be sure, just yet, that that was the cause. I'll give it some time and hopefully that will be what the problem was! Could I have possibly burned up my starter by holding the key longer than necessary? I've only had the car since October of 2014, so not quite a year yet, but I have no idea how the person before me was starting the car. It's got approximately 85K miles on it. Maybe someone should create a sticky on "How to start your car for idiots like Ashley" haha!!!
2_Big_Red_Dogs is offline  
#19 Old 07-14-2015
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,084
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6489 Post(s)
Thanks: 3,232
Thanked 11,020 Times in 8,379 Posts
Nah, we don't teach by embarrassment.
better ways like 'Did you read the owner's manual?'


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#20 Old 07-14-2015
Banned
 
DSSG's Avatar
 
Join Date: Oct 2014
Location: Cleveland, OH
Vehicle: 2010 SLK 350 with Sport Pkg
Other Toys: Model planes
Posts: 801
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Thanks: 2
Thanked 56 Times in 53 Posts
The Bendix in the starter is going bad. The starter should either be rebuilt or replaced:


After the car starts, it should fast idle for a minute or two. As for the fluctuations, the engine is likely out of tune. It could also be a bad injector, coil, fuel problem, or just the punishing you for past sins!
DSSG is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine not cranking. Correct test procedure? mikevernon SLK R170 General Discussion 21 10-18-2012 09:20 AM
Not cranking... kole301 SLK R170 General Discussion 4 11-02-2010 10:18 AM
Engine not cranking..! kole301 SLK R170 General Discussion 5 04-12-2010 09:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.