HD Failure - Mercedes Benz SLK Forum
Off Topic Anything but SLK talk. Please Note that religious and political discussions are not allowed....

 
LinkBack Thread Tools
#1 Old 10-14-2006
Registered Users
 
easty's Avatar
 
Join Date: Jun 2006
Location: North Carolina
Vehicle: ///AMG 06
Other Toys: Ducati 1098, KTM 990 ADV
Posts: 2,205
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 29
Thanked 46 Times in 28 Posts
(Thread Starter)
Unhappy HD Failure

Ay PC tech guru's on here. I used to be very involved in PC's so understand quite a lot, But I've played and played with a new hard drive and come up without any luck. So I'm grasping at straws.

I have a 8month old Maxtor 160gb Sata 7200rpm drive. Its my secondary drive and really only used as media storage area. Just all my images and video's. I'm really gutted as my last 6 month of photography was on there, All the high res stuff. The drive spins up with power, but if I try to connect it to any sata bank it invalidates all the drives on the PC, so none of them can be found in the bios.
any clues or idea's would be awesome, however crazy.

On a good note, my recent 8gb of images from australia I backed up straight away as I was posting to family in the UK.
easty is offline  
Sponsored Links
Advertisement
 
#2 Old 10-14-2006
 
Join Date: Oct 2006
Posts: 11
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Sorry to hear that. It's corrupted one way or another - I wouldn't screw around with it anymore. Google "data recovery" or something like that, you can find a company who will take it all off for you safely. It's usually pretty cheap, and definitely worth it to recover six months of photograpy. Best of luck.
zappajake is offline  
#3 Old 10-14-2006
Registered Users
 
Join Date: Jun 2006
Location: NJ
Vehicle: '05 SLK350
Posts: 1,142
Country:
Chats: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 37 Times in 18 Posts
Send a message via AIM to noregret4life Send a message via MSN to noregret4life
Easty, there is software out there you can use to read all data from sectors. I recently helped a buddy of mine recover data off his busted laptop HD.
What i did was use my external laptop HD case to connect it to another computer via USB 2.0 Then used a data recovery tool to pull off all data.
Its 2am here, so i really can't remember the name of the software i used, however i will note to find it tomorrow. You can actually download the demo as far as i remember. But a good bet is to try it out on another computer, or with an external case if you can borrow someones

The data recovery services are good though... so if you opt for the pros it you have better chances, but depending on the damage, it may either be really cheap, or could get really pricy to recover.
noregret4life is offline  
#4 Old 10-14-2006
 
Join Date: Jun 2006
Posts: 851
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
I believe the name of the program to be "Spinrite" but it could also be just a question of Raid drivers in your bios. It's maybe just a question of bios upgrade...
FPF422 is offline  
#5 Old 10-14-2006
Founding member #7
 
mtiede's Avatar
 
Join Date: Jun 2006
Location: Western New York
Vehicle: 2017 SLC 300R
Posts: 2,151
Country:
Chats: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 265
Thanked 149 Times in 98 Posts
At work we had important data on a disk that died. (and of course backup/restore failed) And it wasn't easy to recover. It cost us about $5000 to get the data back. I don't believe it was a rip-off. I just think it died in a bad way

So anyway, professional recovery may be cheap or not. The external USB recommendation sounds like an interesting way to go.

I just bought a Seagate 250g external drive as the first of several to use for photo and video storage, as well as backup. It comes with very easy to use backup software. One button press does backup. I recommend something like that for future.

Good luck. I hope your problems are relatively simple and you can at least get your data back.
mtiede is offline  
#6 Old 10-14-2006
Registered Users
 
easty's Avatar
 
Join Date: Jun 2006
Location: North Carolina
Vehicle: ///AMG 06
Other Toys: Ducati 1098, KTM 990 ADV
Posts: 2,205
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 29
Thanked 46 Times in 28 Posts
(Thread Starter)
Gravity saved all my data.

Thanks for the awesome feedback guys, and bill thanks for the software.
After hours of messing around with no positive results I'd given up and your replies certainly inspired me to carry on trooping. In the end I couldn't get it the PC booted with the problem drive in any of the SATA channels. So as bill reccomended I tried the Secondary raid channel. Although this didn't even see the drive either.

I put everything on my desk and removed no essential components, just incase it was a power issue. still nothing. Then I though well maybe if it's a mechanical issue I'll try altering the HD's world a little and took it out and sat it vertically. And it worked straight away. I'm not transferring everyhing onto my main drive. Woohoo! Surely the drive is seriously on it's way out, but I think thats just maxtor's problem now.

For the future, If I use a RAID mirrored set-up. Any one use this? is it slower and is it really a good secondary fail safe?

Thanks again for all the feedback guys.
easty is offline  
#7 Old 10-15-2006
Premium Member

 
DesignoSLK's Avatar
 
Join Date: Sep 2006
Location: Glendale, AZ
Vehicle: 2000 Designo Copper SLK230 (x2)
Posts: 2,624
Country:
Chats: 2051
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 524
Thanked 196 Times in 112 Posts
Garage
Similar Issue

I had a similar issue with my 2.5" laptop 80G HD. This was extremely weird, so bare with me.

All the HD would do was knock, a had the original 40G HD do the same thing so I knew the 80G was on it's way out. The 80G wouldn’t allow Windows to load completely leaving the laptop basically non-operational. I have an external USB case for a 2.5" HD so I removed it, installed it to the external case and tried to run it up on my wife's laptop. It seemed like it wasn’t getting enough power to operate, so I took it to work to plug into my desktop. Well, it worked briefly until the circuit card got hot. I figured cold solder joints on the card because it basically ran 24/7 for a year.

I'm a 25+ yr. electronic tech so I understood the whole cold solder joint thing...anyway...I figured since my building is kept ice cold, it probably was cold enough to operate until the pcb got too hot and opened the joint(s) again.

OK, here's the weird part. I'm not a genius, but I figured if it would operate for a little bit while in a cold environment, it would operate longer in a colder environment. Soooo, I put it in the freezer for 20 minutes. I pulled it out and it worked for about 5 minutes until it got too hot again.

Then I got some canned air from the IT guys. For those of you who don't know, canned air works great as freeze spray when sprayed upside down. “Shooting” the pcb with freeze spray, I got it to continue working long enough for me to pull about 10G off it until I ran out of canned air. I still needed to pull about 20G off so I put it in the freezer again. Only this time I ran the USB cable from the HD in the freezer to a laptop working from the top of the mini frig in my office.

And PRESTO!! I was able to get all the info off the HD and then reformatted it. Luckily the HD had a 3 yr. warranty and I was able to get it replaced free of charge.

I no longer leave the computer running 24/7 anymore. That works OK for full size HDs, but not for 2.5" HDs running at 7200 rpm. Lesson learned.

Kevin ><>
'00 SLK230 Designo C_opper (2 of 26 - Yes, I have 2 of the 26...interesting story), '17 Hyundai Santa Fe Sport 2.0T Ultimate, Cessna 172/182 (pilot)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DesignoSLK is offline  
#8 Old 10-17-2006
Registered Users
 
RacerCub68's Avatar
 
Join Date: Jul 2006
Location: South Beach (Miami Beach, FL)
Vehicle: 2006 SLK350 - All Opts. ('cept AMG Pkg & Auto) 6-speed manual, YEAH!
Other Toys: '11 Prius II w/ Leather
Posts: 1,797
Country:
Chats: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 94
Thanked 274 Times in 120 Posts
Quote:
Originally Posted by ///AMG 55
If all fails bring the drive to Atlanta with you and give it to me.
I do this at least once a week. I will give it a try. I have had a 99% recovery rate if the drive is still spinning
What software do you use for recovery? I usually use File Recovery Pro which is good getting it back even if you FDisked and Formatted. It also runs well off a regular bootable CD.
RacerCub68 is offline  
#9 Old 10-19-2006
Registered Users
 
easty's Avatar
 
Join Date: Jun 2006
Location: North Carolina
Vehicle: ///AMG 06
Other Toys: Ducati 1098, KTM 990 ADV
Posts: 2,205
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 29
Thanked 46 Times in 28 Posts
(Thread Starter)
I just got my new drive from maxtor. I made a mistake the new one that failed was 300gb. the original was 150gb. My mind cannot compute these numbers anymore, there just so large. Anyhow they sent me a 500gb Grizzly drive. I'm nor complaining.
easty is offline  
#10 Old 10-20-2006
Premium Member

 
DesignoSLK's Avatar
 
Join Date: Sep 2006
Location: Glendale, AZ
Vehicle: 2000 Designo Copper SLK230 (x2)
Posts: 2,624
Country:
Chats: 2051
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 524
Thanked 196 Times in 112 Posts
Garage
Quote:
Originally Posted by easty
I just got my new drive from maxtor. I made a mistake the new one that failed was 300gb. the original was 150gb. My mind cannot compute these numbers anymore, there just so large. Anyhow they sent me a 500gb Grizzly drive. I'm nor complaining.
I would say, in this case bigger is not better. If your computer hickups, as they always do regardless of OS, it will take forever to do a condition scan. You'd have been better to have them send you 2 smaller HDs. IMHO

Kevin ><>
'00 SLK230 Designo C_opper (2 of 26 - Yes, I have 2 of the 26...interesting story), '17 Hyundai Santa Fe Sport 2.0T Ultimate, Cessna 172/182 (pilot)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DesignoSLK is offline  
#11 Old 10-20-2006
Registered Users
 
easty's Avatar
 
Join Date: Jun 2006
Location: North Carolina
Vehicle: ///AMG 06
Other Toys: Ducati 1098, KTM 990 ADV
Posts: 2,205
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 29
Thanked 46 Times in 28 Posts
(Thread Starter)
Ah thats the first HD problem I've had in about.. well many years.. I used to have a 286 sx once.
easty is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > Off Topic

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent indicator failure... Rhino SLK R170 General Discussion 4 03-09-2016 03:17 PM
First Warrenty Failure on the 09 mcat SLK R171 General Discussion 2 11-11-2008 12:15 PM
SLK350 spring failure pjgraham86 General Discussion 4 01-14-2008 02:07 PM
Transmission Failure CDN-SLK55 SLK R171 General Discussion 15 03-23-2007 07:43 PM
Power failure bejak SLK R171 General Discussion 4 09-30-2006 03:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.