Wiring job on the cards this weekend - Mercedes Benz SLK Forum
Off Topic Anything but SLK talk. Please Note that religious and political discussions are not allowed....

 5Likes
  • 2 Post By JonB
  • 1 Post By curro101
  • 1 Post By Seanhump
  • 1 Post By 24996
 
LinkBack Thread Tools
#1 Old 04-26-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Wiring job on the cards this weekend

Weather permitting and the post I am going to hard wire in a magic power control for my dash cam and install a new wireless receiver for my reversing mirror.

The latter stopped working after I used the same ignition activated power feed for the dash cam.

So the plan is to wire the dash cam into a permanent live feed via the power magic and hope that it solves the problem of my reversing mirror receiver dying.

I am collecting a range of rear parking sensors that come with the kit ( not by choice) I see an Ebay sale coming up
Dave54 and 24996 like this.
JonB is offline  
Sponsored Links
Advertisement
 
#2 Old 04-26-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,745
Country:
Chats: 0
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,298 Times in 1,139 Posts
Garage
Good luck sorting it out , running comentry please ...
JonB likes this.
curro101 is offline  
#3 Old 04-26-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Quote:
Originally Posted by curro101 View Post
Good luck sorting it out , running comentry please ...
The new wireless mirror arrived from China so I am going to test the new receiver with the old transmitter before I start ripping out the boot lining. If it responds then it will save me some time and ripped fingers

Got to locate the power magic thingy in the top cubby so I can set it/switch it on and off. Means running wires from the fuseblock to the power magic and back to the door pillar. Well thats the plan LOL
JonB is offline  
#4 Old 04-26-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,745
Country:
Chats: 0
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,298 Times in 1,139 Posts
Garage
Sounds like a fun weekend , jeje !!!
curro101 is offline  
#5 Old 04-26-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Mind a lot depends on the power magic arriving tomorrow
JonB is offline  
#6 Old 04-26-2013
Moderator - DAS/STAR Registered Owner
 
Seanhump's Avatar
 
Join Date: Jan 2012
Location: Nottinghamshire
Vehicle: 2005 SLK 55 AMG
Other Toys: ..Helicopters ...they come with the job..!
Posts: 4,015
Country:
Chats: 0
Mentioned: 285 Post(s)
Tagged: 0 Thread(s)
Quoted: 424 Post(s)
Thanks: 104
Thanked 864 Times in 672 Posts
Garage
I'll change my status to '..On Standby.....'

But seriously, shout if you get stuck...

Cheers
Sean
JonB likes this.
Seanhump is offline  
#7 Old 04-26-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Thanks Sean. My toughest job will be getting a feed from the dash fuseboard across to the top cubby. I think by taking the cubby out and the passenger side panel I should be able to fiddle a lead through. I want to get the cam working before I start on the mirror feed. I dont want to risk blowing the mirror receiver again. If your bored your welcome to shoot down. Mind if its wet and or cold it can wait LOL
JonB is offline  
#8 Old 04-27-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
The weather has turned cold Plus now my Power Magic box has arrived its thrown a spanner into the works. I was hoping to run a totally separate power supply to the cam via the Power Magic and one to the Reversing mirror. I now find the Power Magic needs a constant power supply AND one from the ignition side. The only ignition supplied power inside the car is the auxillary socket which is where the mirror draws its power from. I am worried now as connecting both to the one supply is what caused the mirror to fail
JonB is offline  
#9 Old 04-27-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,745
Country:
Chats: 0
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,298 Times in 1,139 Posts
Garage
Connecting both to the one supply shouldn't have anything to do with it !
Have you checked with the new mirror to see that the transmitter in the boot is working ??
curro101 is offline  
#10 Old 04-27-2013
Guest
 
Join Date: Dec 2012
Location: Raleigh NC
Vehicle: 2006 Mercedes SLK 350
Other Toys: 2007 Mini Cooper S, 2014 Moto Guzzi 1400 California Cruiser
Posts: 142
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 151
Thanked 18 Times in 13 Posts
Golly, but this sounds just like most of the projects I find myself involved in, what with one "opportunity" arising after another. Murphy's Law always seems to prevail.
rhartson likes this.
24996 is offline  
#11 Old 04-27-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Quote:
Originally Posted by curro101 View Post
Connecting both to the one supply shouldn't have anything to do with it !
Have you checked with the new mirror to see that the transmitter in the boot is working ??
Not yet mate as I wanted to get the cam working on its own power supply and that is now a problem. I am not happy about risking another wireless receiver going down as it was working fine until I wired the cam in. The receiver has some chips in it and I wonder if connecting the cam to the same power supply caused one or more of them to fail.
JonB is offline  
#12 Old 04-27-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
I need to find an ignition activated power supply other than the fag lighter. Trust MB to put all the fuses you need under the bonnet
JonB is offline  
#13 Old 04-27-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,745
Country:
Chats: 0
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,298 Times in 1,139 Posts
Garage
I can't see any reason why sharing the lighters power supply would have any effect at all !
Perhaps a bad earth or disconnected cable when you were working on the cam's installation ?
If you want to check the transmitter , just wire the new mirror up to a spare battery or 12v source to try it out ? As I found out with my recent roof problems on a r170 coincidences do happen !!
curro101 is offline  
#14 Old 04-27-2013
Banned
 
Join Date: Mar 2011
Posts: 7,812
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 681
Thanked 961 Times in 704 Posts
(Thread Starter)
Power is going to the receiver but nothing coming out of it to the mirror. That tells me that its gone Kaput. Not even the little red LED is lighting up on the mirror, and that should be on as soon as the ignition is on. Once I have sorted out the wiring for this power magic box I will hook up the new receiver and see if it lights up the LED but I really want to keep the power supply separate from the cam if I can
JonB is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > Off Topic

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
SLKWORLD RETREAT - Brief Weekend Itinerary YellowSLK SLK World Annual Retreat 4 08-29-2009 04:06 PM
fuel pump wiring SOS benny88 SLK R171 General Discussion 3 07-15-2009 11:16 PM
Stereo wiring and a roof module?! Help! jfb1977 General Modifications R171 0 08-22-2008 11:44 AM
A busy weekend! UK-C200 General Modifications R171 1 06-22-2008 12:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.