I could definitely use some major help.Angel eyes.Headlight mod problem - Mercedes Benz SLK Forum
New Members Introduce Yourself Here New members come here first!. Update your profile: model, year and location. Post any issues in the relevant section. The team may then post a link to your issue thread in your introduction. User Name must be in plain text, NOT ASCII

 
LinkBack Thread Tools
#1 Old 06-06-2011
Registered Users
 
Join Date: Jun 2011
Location: Orlando FL
Vehicle: 2001 SLK 230
Posts: 2
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
I could definitely use some major help.Angel eyes.Headlight mod problem

Hi everyone, I'm a new user and could really use the expertise of someone with wiring and electrical knowledge.
My car: 2001 SLK 230
I began the angel eyes projector mod, splice the cables for the round angel eyes circles off the parking light.
Driver side was functional, but as I moved to the passenger side headlight, as I was splicing the Hot/positive cable the other end of the cable touched the bare fender and I believe it shorted out something. Possibly a fuse a relay a switch or something, because now the passenger side parking or the front blinker /parking light won't come ON. The driver side does but the passenger side doesn't after the short.
The main headlight still works, the problem is with the front parking and rear parking light passenger's side.

Note: Both blinker lights from the mirrors are working fine, driver and passenger side.

I read as much as I could tried looking for the fuses on the right hand side of the engine, and did not see any blown fuse. I tried uncovering the cover on the left/passenger side box and checked those fuses and it seemed fine. I also swapped the bulbs to make sure it wasn't blown light bulbs for both fender side bulb and front parking/blinker.

I already tried using the emergency button and at this point the lights do work, both front and rear parking lights blink, but as soon as I disable the emergency it stops working again. I also tried disconnecting the battery terminal for a while hoping that would reset everything.

I tried to look for the turn signal relay but I do not know the physical location. If someone can give me some clarification and guidance of where it's located if this could be the issue, and how to test it.

Your help is greatly appreciated.
Jay
Orlando-Florida
jneto is offline  
Sponsored Links
Advertisement
 
#2 Old 06-06-2011
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 92,329
Country:
Chats: 38
Mentioned: 477 Post(s)
Tagged: 5 Thread(s)
Quoted: 6604 Post(s)
Thanks: 3,255
Thanked 11,154 Times in 8,501 Posts
Welcome from Valrico, Florida!
And welcome to this great forum!






If you haven’t, please use the 'search' feature at the top of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.

Thank you,
Jeff
Sergeant-at-Arms


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#3 Old 06-06-2011
Administrator
 
Livefreeordie's Avatar
 
Join Date: Oct 2007
Location: Rochester,NH USA
Vehicle: 2002 SLK230K
Other Toys: 1986 560SL, 2012 VW Tiguan, 2017 Ram laramie 1500
Posts: 17,144
Country:
Chats: 27
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Thanks: 1,097
Thanked 1,292 Times in 1,143 Posts
Garage
Welcome from New Hampshire, did you check the fuse box on the left side of the dash? I’m sure you know this now but I would disconnect the battery when you do anything electrical on these cars.
Livefreeordie is offline  
 
#4 Old 06-06-2011
Premium Member
 
Dave54's Avatar
 
Join Date: Apr 2008
Location: Portland, Oregon
Vehicle: 2009 SLK 350
Posts: 17,573
Country:
Chats: 2
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Thanks: 1,526
Thanked 1,351 Times in 1,229 Posts
Garage
Welcome from Portland, Oregon.
Dave54 is online now  
#5 Old 06-07-2011
Registered Users
 
hasontour's Avatar
 
Join Date: May 2009
Location: london
Vehicle: In between slk's!!!
Posts: 13,915
Country:
Chats: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Thanks: 306
Thanked 765 Times in 752 Posts
Hi from Sunny London, welcome aboard!

Hope you can get your issue resolved soon,
hasontour is offline  
#6 Old 06-12-2011
Registered Users
 
Join Date: Mar 2011
Location: naples florida
Vehicle: 2006 280 SLK
Other Toys: Kawasaki 1600 Vulcan Nomad
Posts: 87
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 6 Times in 6 Posts
Welcome from beautiful and now hot Southwest Florida!

(all thumbs when it comes to the electrical issues )
mrfuni is offline  
#7 Old 06-12-2011
Registered Users
 
DBPLS's Avatar
 
Join Date: Sep 2008
Location: Ormond Beach, Florida
Vehicle: Formerly 2005 SLK 350 6sp MT (Apr. 10, 2011)
Other Toys: CL55 AMG, S320, Jeep, Motorcycles, Firearms
Posts: 2,452
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 87
Thanked 176 Times in 160 Posts
Send a message via MSN to DBPLS
Welcome from Florida.

Rick

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DBPLS is offline  
#8 Old 06-13-2011
Sadly Woolly has passed away

 
Woolly's Avatar
 
Join Date: Jun 2006
Location: Co. Durham, UK
Vehicle: SLK350 MT
Other Toys: CLK 270CDI (Slushbox!!)
Posts: 17,375
Country:
Chats: 1297
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Thanks: 2,912
Thanked 3,515 Times in 2,416 Posts
Garage
Welcome from NE England.






To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

MB SLK 350 Andradite Green (6 speed manual)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Woolly is offline  
#9 Old 06-13-2011
Premium Member
 
PropDr's Avatar
 
Join Date: Jun 2009
Location: Eugene,OR
Vehicle: 2008 SLK 55 AMG 030 with SC
Other Toys: 2012 Ford Raptor, 06 BMW R1200 RT
Posts: 3,248
Country:
Chats: 0
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 277
Thanked 622 Times in 455 Posts
Garage
Welcome from Eugene, Oregon!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Beautiful Black Walküre (Valkyrie)
PropDr is offline  
#10 Old 06-14-2011
Registered Users
 
Join Date: May 2011
Location: Kuala Lumpur, Malaysia
Vehicle: BMW M3 E46, Mercedes-Benz E250 CGI, Toyota Alphard V6 3.0MZG
Posts: 210
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 18
Thanked 10 Times in 10 Posts
Welcome from Malaysia
davidb is offline  
#11 Old 06-15-2011
Registered Users
 
Join Date: Jun 2011
Location: Orlando FL
Vehicle: 2001 SLK 230
Posts: 2
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
I fixed the problem, it was a fuse on the leftvside of the dash. I never would've guessed there was another fuse box on the side. Thank you for your input and help
jneto is offline  
#12 Old 06-15-2011
Administrator
 
Livefreeordie's Avatar
 
Join Date: Oct 2007
Location: Rochester,NH USA
Vehicle: 2002 SLK230K
Other Toys: 1986 560SL, 2012 VW Tiguan, 2017 Ram laramie 1500
Posts: 17,144
Country:
Chats: 27
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Thanks: 1,097
Thanked 1,292 Times in 1,143 Posts
Garage
Glad to hear you got it sorted out.
Livefreeordie is offline  
#13 Old 06-15-2011
Registered Users
 
Join Date: Jun 2006
Location: Bloomfield Hills Michigan, Spring Hill Florida & Lantana Texas
Vehicle: 2006 SLK55
Other Toys: 2015 Dodge Durabgo RT and 2014 Chrysler 300 SRT
Posts: 3,381
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 213
Thanked 255 Times in 251 Posts
Welcome from Michigan..... Hope you get your problem resolved!!!
matton is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > New Members Introduce Yourself Here

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New headlight mod with eagle eye problem kenji187 General Modifications R170 29 08-09-2012 12:18 AM
Hi from Australia (problem with R170) Giacinto New Members Introduce Yourself Here 16 12-21-2011 08:07 AM
boot problem. please help me. jungeltull SLK R170 General Discussion 5 04-07-2011 11:43 PM
Small Problem with SmartTop mod blindwatchmaker General Modifications R171 5 04-24-2007 07:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.