Question - wipers - Mercedes Benz SLK Forum

General Discussion Topics must pertain to all 3 generations of SLK - R170, R171 and R172

 
LinkBack Thread Tools
#1 Old 04-19-2009
 
Join Date: Apr 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Unhappy Question - wipers

I just took my 2001 SLK in for MAJOR repairs. Replaced the camshaft adjuster solenoid, wiring harness, and oxygen sensor. Once I got my car back from the shop.....the wipers didnt work anymore. The shops claims that the wipers were broken before they worked on my car. I know that they were in working order before I took the car in becuase I used them 2 days earlier. I know nothing about the inner workings of cars. Is it possible that while the repairs were being performed on the camshaft adjuster solenoid, wiring harness, and oxygen sensor that the wipers could have accidentally been affected? Are they even in the same general area as the parts that the shop worked on? Any guidance would be EXTREMELY appreciated.



Thanks!
anjalifox is offline  
Sponsored Links
Advertisement
 
#2 Old 04-19-2009
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
First off, welcome to the forum! I'm no R170 expert, but I'm sure some of the residents will chime in with some advise.



UK-C200 is offline  
#3 Old 04-19-2009
 
Join Date: Apr 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Thanks for the welcome. I'm glad I found this forum full of other SLK lovers!
anjalifox is offline  
 
#4 Old 04-19-2009
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,141
Country:
Chats: 38
Mentioned: 458 Post(s)
Tagged: 5 Thread(s)
Quoted: 6492 Post(s)
Thanks: 3,232
Thanked 11,022 Times in 8,381 Posts
Welcome from Valrico, Florida!
And welcome to this great forum!

Please update your location in your profile as it helps the members answer any questions you might have based on locale.
usercp, edit your details, location.
Also, please use the 'search this forum' feature for your questions as they have probably been asked before.
In addition, please post your questions in the appropriate discussion forum for a quicker response.
And finally, if you find something useful on your visit here today, please consider donating for security updates and repairs to the site. Any amount is welcome! Thanks!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is offline  
#5 Old 04-19-2009
Registered Users
 
GeeJay's Avatar
 
Join Date: Jan 2009
Location: North-West Blighty.....
Vehicle: '16 C250d AMG Estate Premium+ Designo Hyacinth Metalic
Other Toys: Guitars... :-) Formerly '08 SLK200 6sp Palladium
Posts: 5,134
Country:
Chats: 91
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 652
Thanked 793 Times in 574 Posts
Is the hood closed properly?

If the hood is on the latch, the wipers won't work..
GeeJay is offline  
#6 Old 04-19-2009
 
Join Date: Apr 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Hmmm...

Hi there, thanks for your reply. I will go down to the car and check it out. Thanks for the guidance....will let you know if it works!!!!
anjalifox is offline  
#7 Old 04-19-2009
 
Join Date: Apr 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
I just checked the hood...unfortunately it was fine and the wipers still arent working. BUMMER!!!

Thanks for the idea and for your help.

Anjali
anjalifox is offline  
#8 Old 04-19-2009
Registered Users
 
GeeJay's Avatar
 
Join Date: Jan 2009
Location: North-West Blighty.....
Vehicle: '16 C250d AMG Estate Premium+ Designo Hyacinth Metalic
Other Toys: Guitars... :-) Formerly '08 SLK200 6sp Palladium
Posts: 5,134
Country:
Chats: 91
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 652
Thanked 793 Times in 574 Posts
Ah well, must be something else then. I hope you find a fix..

Cheers!
GeeJay is offline  
#9 Old 04-20-2009
Registered Users
 
Join Date: May 2007
Location: Southern Norway
Vehicle: 96 SLK 230K
Other Toys: Samurai
Posts: 944
Country:
Chats: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 190
Thanked 206 Times in 146 Posts
Hi, and welcome

Have you checked fuse #4 ?
Attached Images
File Type: jpg start.jpg (71.2 KB, 4 views)
Gabus is offline  
#10 Old 04-21-2009
 
Join Date: Apr 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Hi Gabus,

I personally havent checked anything. I really am uniformed when it comes to the inner workings of cars. Thanks for the guidance!

Anjali
anjalifox is offline  
#11 Old 04-21-2009
Premium Member
 
Dave54's Avatar
 
Join Date: Apr 2008
Location: Portland, Oregon
Vehicle: 2009 SLK 350
Posts: 17,278
Country:
Chats: 2
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Thanks: 1,525
Thanked 1,324 Times in 1,216 Posts
Garage
Welcome to the forum, from Oregon. Hope that you find your fix.
Dave54 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > General Discussion

Bookmarks

Tags
question, wipers, wiring harness

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent windshield wipers dont work Hunter AMGs 8 03-30-2008 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.