SLK 280 - normal radio - turning TP off. - Mercedes Benz SLK Forum

General Discussion Topics must pertain to all 3 generations of SLK - R170, R171 and R172

 
LinkBack Thread Tools
#1 Old 03-26-2009
 
Join Date: Mar 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
(Thread Starter)
SLK 280 - normal radio - turning TP off.

Hi all,

Had an SLK 280 (57 reg.) for only a little while, and I hope someone can help me here - I tried to achieve what I want intuitively, then I got the manual out, and I still failed in the end. All I want to do is turn off TP (Traffic Programme) so when I'm listening to the radio it doesn't keep jumping to traffic reports.

Is this harder than it looks, or am I just being dumb?

I've gone through the settings I can find on the radio itself, and found TP volume to 0 or mute, but that didn't seem to achieve anything... I certainly didn't see an obvious choice that said "TP Off" that I could select then the little TP in a square box disappears... it's always there.

Can anyone just tell me how to do this, please?

Also, the radio does seem to cut out for a fraction of a second every couple of minutes, I had been assuming that was something to do with TP as well... does that sound about right or am I barking up the wrong tree?

Any advice / guidance would be gratefully appreciated.

Cheers, Hippo
Hippogriff is offline  
Sponsored Links
Advertisement
 
#2 Old 03-26-2009
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
So on my C class A20 head, if I hit the mute button twice, it turns off TP...



UK-C200 is offline  
The Following User Says Thank You to UK-C200 For This Useful Post:
#3 Old 03-26-2009
 
Join Date: Mar 2009
Posts: 7
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
(Thread Starter)
Well done, and thank you.

I pressed Mute twice and saw the "TP Mute" message I'd seen before - I think that might've worked on a per journey basis (might be wrong) as it seemed to come back.

However, I held down the Mute button for about 3 seconds and it emitted a little <bleep> and the square around the TP symbol in the display then disappeared. Holding down Mute again for a few seconds caused a second <bleep> and then the square around TP came back... I'm assuming (we shall find out on my next journey) that this relates to TP off and TP on.

I think I know what I'm doing now.

Did I miss this from the manual?

Cheers, Hippo
Hippogriff is offline  
 
#4 Old 03-26-2009
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
Quote:
Originally Posted by Hippogriff View Post
Well done, and thank you.

I pressed Mute twice and saw the "TP Mute" message I'd seen before - I think that might've worked on a per journey basis (might be wrong) as it seemed to come back.

However, I held down the Mute button for about 3 seconds and it emitted a little <bleep> and the square around the TP symbol in the display then disappeared. Holding down Mute again for a few seconds caused a second <bleep> and then the square around TP came back... I'm assuming (we shall find out on my next journey) that this relates to TP off and TP on.

I think I know what I'm doing now.

Did I miss this from the manual?

Cheers, Hippo
Awesome - Not sure, but I did find it in my C series manual. SLK is a US version w/COMAND, so it's not there.



UK-C200 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
turning on highbeams pimpslk General Discussion 2 07-10-2007 10:07 PM
Picture of tiptronic vs normal automatic? jonathan SLK R170 General Discussion 3 04-16-2007 05:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.