2006 Transmission slipping just now and then - Mercedes Benz SLK Forum

General Discussion Topics must pertain to all 3 generations of SLK - R170, R171 and R172

 
LinkBack Thread Tools
#1 Old 10-29-2011
Registered Users
 
Join Date: Oct 2011
Location: Dallas TX
Vehicle: 2006 SLK280
Other Toys: C230 Komp & Old Corvette
Posts: 37
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 7
Thanked 0 Times in 0 Posts
Garage
(Thread Starter)
2006 Transmission slipping just now and then

My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
Newman is offline  
Sponsored Links
Advertisement
 
#2 Old 10-29-2011
Registered Users
 
pete7485's Avatar
 
Join Date: Jul 2011
Location: Bradenton,Florida
Vehicle: 2005 SLK350
Posts: 53
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 9 Times in 8 Posts
Garage
Quote:
Originally Posted by Newman View Post
My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
Have you had any trans service done? what is the mileage on the car?
pete7485 is offline  
#3 Old 10-29-2011
Sadly Woolly has passed away

 
Woolly's Avatar
 
Join Date: Jun 2006
Location: Co. Durham, UK
Vehicle: SLK350 MT
Other Toys: CLK 270CDI (Slushbox!!)
Posts: 17,375
Country:
Chats: 1297
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Thanks: 2,912
Thanked 3,515 Times in 2,416 Posts
Garage
Quote:
Originally Posted by Newman View Post
My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
Hi Newman, welcome from NE England. How about filling in your details (via the User CP button) - it makes it a lot easier for people to answer your questions if they know what car (and country) you are talking about. JB will be along shortly to read the riot act to you!!






To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

MB SLK 350 Andradite Green (6 speed manual)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Woolly is offline  
 
#4 Old 10-29-2011
Premium Member
 
Join Date: Feb 2011
Location: Indy
Posts: 2,421
Country:
Chats: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 118
Thanked 290 Times in 244 Posts
Newman, get the car to an MB dealer and have them run a diagnosis on the trans. My guess is there will be a fault code 2767, Faulty Speed Sensor. I hope you have, at least, some kind of a drive train warranty...and do as Woolly suggests; the more we know about your car & location, the better

"Think as I think," said a man,"Or you are abominably wicked; You are a toad."
And after I had thought about it, I said,
"I will, then, be a toad."(Thank you, Steven Crane)

Think outside the box!
Galo is offline  
The Following User Says Thank You to Galo For This Useful Post:
#5 Old 10-29-2011
Registered Users
 
Join Date: Oct 2011
Location: Dallas TX
Vehicle: 2006 SLK280
Other Toys: C230 Komp & Old Corvette
Posts: 37
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 7
Thanked 0 Times in 0 Posts
Garage
(Thread Starter)
Quote:
Originally Posted by pete7485 View Post
Have you had any trans service done? what is the mileage on the car?
Little over 60,000 miles on it, live in Dallas TX.
Newman is offline  
#6 Old 10-29-2011
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,775
Country:
Chats: 38
Mentioned: 471 Post(s)
Tagged: 5 Thread(s)
Quoted: 6546 Post(s)
Thanks: 3,246
Thanked 11,088 Times in 8,442 Posts
update your profile please:

Welcome to the World’s Premier Mercedes-Benz SLK Community from Valrico, Florida!


Please update your location/vehicle (model and year) in your profile as it helps the members answer your questions which usually are based on that information.
‘Usercp’ at the top left of page, then ‘edit your details’ on the left side, ‘additional information’ near the bottom, edit your ‘location’ and ‘vehicle’.

You might want to post an introduction in the ‘New members introduce yourself here’ section, if you haven’t already.




If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.
If you wish to PM (Private Message) someone, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.

Thank you,
Jeff
Founding Member/Moderator


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#7 Old 10-29-2011
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
I'm with Galo here - find someone - either a dealer or an Indy - and have them hook it up to Star Diag and do a TCU diagnostic. Don't waste you time with anyone using some other tool, Star Diag is key...



UK-C200 is offline  
The Following User Says Thank You to UK-C200 For This Useful Post:
#8 Old 10-29-2011
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,392
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
As Galo and UK-C200 pointed out: need the correct diagnostic tool. This link may help: https://www.slkworld.com/slk-r171-gen...-behavior.html

Sounds like faulty sensor in the conductor plate (transmission).

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#9 Old 10-30-2011
Registered Users
 
pete7485's Avatar
 
Join Date: Jul 2011
Location: Bradenton,Florida
Vehicle: 2005 SLK350
Posts: 53
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 9 Times in 8 Posts
Garage
Going with a diagnostic check sounds like the way to go
On an older vehicle i had the slipping was due to low trans fluid,good luck with this
pete7485 is offline  
#10 Old 10-30-2011
Registered Users
 
Join Date: Oct 2011
Location: Dallas TX
Vehicle: 2006 SLK280
Other Toys: C230 Komp & Old Corvette
Posts: 37
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 7
Thanked 0 Times in 0 Posts
Garage
(Thread Starter)
Quote:
Originally Posted by pete7485 View Post
Going with a diagnostic check sounds like the way to go
On an older vehicle i had the slipping was due to low trans fluid,good luck with this
Can anyone tell me how to check the trans fluid level? 2006 SKL280. Thanks!
Newman is offline  
#11 Old 10-30-2011
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
Quote:
Originally Posted by Newman View Post
Can anyone tell me how to check the trans fluid level? 2006 SKL280. Thanks!
It's a sealed system - electronic sensors only. See about post, as far as I know, Star Diag is the only system able to properly diagnose the 7g box.



UK-C200 is offline  
The Following User Says Thank You to UK-C200 For This Useful Post:
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.