It felt like the gear shifting wasn't right... - Mercedes Benz SLK Forum

General Discussion Topics must pertain to all 3 generations of SLK - R170, R171 and R172

Reply
 
LinkBack Thread Tools
#1 Old 09-05-2011
Registered Users
 
Join Date: Jun 2011
Location: Dallas Tx
Vehicle: 2006 SLK 350 Black/Beige
Posts: 142
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 61
Thanked 9 Times in 9 Posts
(Thread Starter)
It felt like the gear shifting wasn't right...

So today was the first day that was perfect weather in Dallas, so i took it out for a ride in the AM.

A friend told me (uh oh) that downshifting on curvy roads allows you to have a lot of power...

So i shifted my 350 into 4th gear (it's really only limiting it to the 4th gear right?)

that didn't work well, apparently it felt like when i stepped on it, it just stayed in 2nd gear.... (the RPM went way up but i was still at 25 MPH).

and even when i put it back to D (automatic) it still did the same thing...

I would step on the gas and the it felt like the car was stuck in a low gear (6000 rpm at 20 MPH).

I stopped on the side of the road and turned the engine off and restarted the car, and now everything works fine...

Should i be concerned? Is there any truth in having low gear on curvy roads?


Thanks guys
Th3120ck is offline  
Sponsored Links
Advertisement
 
#2 Old 09-06-2011
Registered Users
 
Join Date: Aug 2011
Location: Seattle, WA
Vehicle: 2006 SLK 55 AMG
Other Toys: 2008 Goldwing
Posts: 414
Country:
Chats: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 74 Times in 53 Posts
Lower gear helps you slow down into the curve while at the same time sets you up to have more torque in leaving the curve.

The action of the transmission is concerning. If it happens again, you'll need to have it checked out by the dealer. The electronics module may need to be reset or replaced. That's what happened to me.
Mycroft is offline  
#3 Old 09-06-2011
Registered Users
 
Join Date: Dec 2008
Location: USA
Vehicle: 2009 SLK 350 Sport Motor
Other Toys: 2008 C300
Posts: 1,495
Country:
Chats: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 217
Thanked 156 Times in 122 Posts
If you just want the best acceleration for a short time, hold the shifter to the left for a couple seconds. This will put you in the optimum gears for acceleration. You can sometimes be surprised just how low the best gear is for acceleration.

Keep a close eye on your car though, since you felt something was wrong.

Go back to drive by holding the shifter to the right a couple seconds.
mb911 is offline  
 
#4 Old 09-06-2011
Registered Users
 
Join Date: Mar 2011
Vehicle: 2006 SLK55 AMG
Posts: 80
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 4 Times in 4 Posts
Garage
I have the same problem on my 55 as well...Seems to get stuck on random gears, and on different times of the day...first time it was stuck in what appeared to be 2nd (extremely high rpm for even low speeds), and the following was more like 5th (acceleration from the light was horrible)....stopped counting at this point

Pretty much the same solution, pull over, cut everything off, restart.

I have an appointment next week to deal with what appears to be dead pixels on my lower center gauge...guess i'll had crappy annoying transmission issues to the list
slyburn is offline  
#5 Old 09-07-2011
Registered Users
 
Join Date: Jun 2011
Location: Dallas Tx
Vehicle: 2006 SLK 350 Black/Beige
Posts: 142
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 61
Thanked 9 Times in 9 Posts
(Thread Starter)
Thanks for the response guys, i will keep an eye out and update as it happens more (so far it hasn't happened again).
Th3120ck is offline  
#6 Old 09-08-2011
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,392
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
Quote:
Originally Posted by slyburn View Post
I have the same problem on my 55 as well...Seems to get stuck on random gears, and on different times of the day...first time it was stuck in what appeared to be 2nd (extremely high rpm for even low speeds), and the following was more like 5th (acceleration from the light was horrible)....stopped counting at this point

Pretty much the same solution, pull over, cut everything off, restart.

I have an appointment next week to deal with what appears to be dead pixels on my lower center gauge...guess i'll had crappy annoying transmission issues to the list
Quote:
Originally Posted by Th3120ck View Post
Thanks for the response guys, i will keep an eye out and update as it happens more (so far it hasn't happened again).
Sounds like a sensor/conductor plate problem.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#7 Old 09-08-2011
Premium Member
 
Join Date: Feb 2011
Location: Indy
Posts: 2,421
Country:
Chats: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 118
Thanked 290 Times in 244 Posts
Quote:
Originally Posted by etyu View Post
I'd bet on it ...I hope you have some kind of warranty. Welcome to MB...

"Think as I think," said a man,"Or you are abominably wicked; You are a toad."
And after I had thought about it, I said,
"I will, then, be a toad."(Thank you, Steven Crane)

Think outside the box!
Galo is offline  
#8 Old 09-09-2011
Registered Users
 
Join Date: Jul 2011
Location: Miami, FL
Vehicle: 2002 SLK 320
Posts: 23
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 2 Times in 2 Posts
Garage
Hi !

This is the first I hear of this automatic downshifting feature... but is it only on the R171?

I have an R170 and was unable to do it... maybe I'm doing something wrong.

A.
chirul is offline  
#9 Old 09-10-2011
Registered Users
 
Join Date: Mar 2011
Vehicle: 2006 SLK55 AMG
Posts: 80
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 4 Times in 4 Posts
Garage
Quote:
Originally Posted by chirul View Post
Hi !
This is the first I hear of this automatic downshifting feature... but is it only on the R171?
I have an R170 and was unable to do it... maybe I'm doing something wrong.
A.
I don't know dude, check your manual, that's how i learned about it...am still weary of doing it, it knocks you down a few gears, kicking up your rpm to the high 4000s.
slyburn is offline  
#10 Old 09-10-2011
Registered Users
 
Join Date: Jun 2011
Location: Dallas Tx
Vehicle: 2006 SLK 350 Black/Beige
Posts: 142
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 61
Thanked 9 Times in 9 Posts
(Thread Starter)
Quote:
Originally Posted by Galo View Post
I'd bet on it ...I hope you have some kind of warranty. Welcome to MB...
estimate on how much it costs to fix if i don't have warranty?
Th3120ck is offline  
#11 Old 09-10-2011
Registered Users
 
Join Date: Aug 2011
Location: Seattle, WA
Vehicle: 2006 SLK 55 AMG
Other Toys: 2008 Goldwing
Posts: 414
Country:
Chats: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 74 Times in 53 Posts
Quote:
Originally Posted by Th3120ck View Post
estimate on how much it costs to fix if i don't have warranty?
If it happens again, take it in to the dealer for diagnosis to be sure, but if it is the "conductor plate"/ECC Module, then it should be no more than $1,200 including the diagnosis charge.
Mycroft is offline  
#12 Old 09-10-2011
Premium Member
 
Join Date: Feb 2011
Location: Indy
Posts: 2,421
Country:
Chats: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 118
Thanked 290 Times in 244 Posts
Quote:
Originally Posted by Th3120ck View Post
estimate on how much it costs to fix if i don't have warranty?
The conductor plate/controller was bad in my car. The new cp-c wouldn't communicate with the existing valve body, so an entirely new valve body/cp-c had to be installed. The total cost, including the inspection, was $2,000. My warranty paid $1300.

"Think as I think," said a man,"Or you are abominably wicked; You are a toad."
And after I had thought about it, I said,
"I will, then, be a toad."(Thank you, Steven Crane)

Think outside the box!
Galo is offline  
#13 Old 09-11-2011
Registered Users
 
Join Date: Jul 2011
Location: Miami, FL
Vehicle: 2002 SLK 320
Posts: 23
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 2 Times in 2 Posts
Garage
Quote:
Originally Posted by slyburn View Post
I don't know dude, check your manual, that's how i learned about it...am still weary of doing it, it knocks you down a few gears, kicking up your rpm to the high 4000s.

Well.. I could not find it in the manual but tried it anyways... and it does work on r170.

Went for a small run through the everglades and it was a blast !!! really interesting behaviour and it brings out the sporty side of the car.

If you feel a bit weary, don't fret, just try it going from what would be D while going slow and progressively trying it until you get the feel for it.

I admit it was a bit awkward on the downshifting feeling but if you start trusting it, then your grip on the turns is vastly improved.

Enjoy !
chirul is offline  
#14 Old 09-12-2011
Registered Users
 
Rextter's Avatar
 
Join Date: Jul 2011
Location: Durham UK
Vehicle: SLK 280
Posts: 241
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 64
Thanked 40 Times in 29 Posts
Garage
A similar thing happened to me in my R171 about four weeks ago. I'd not long had the car and decided to be a bit 'clever' and play with the gear-shift paddles, even tho I had no idea what I was doing. The gear stuck in second and wouldn't change out if it. My solution was like yours. I stopped at the side of the road, turned off the ignition, waited a few seconds then turned it back on again. Thankfully since then I've had no other problems.
Rextter is offline  
#15 Old 09-12-2011
Premium Member
 
Join Date: Feb 2011
Location: Indy
Posts: 2,421
Country:
Chats: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 118
Thanked 290 Times in 244 Posts
Quote:
Originally Posted by Rextter View Post
A similar thing happened to me in my R171 about four weeks ago. I'd not long had the car and decided to be a bit 'clever' and play with the gear-shift paddles, even tho I had no idea what I was doing. The gear stuck in second and wouldn't change out if it. My solution was like yours. I stopped at the side of the road, turned off the ignition, waited a few seconds then turned it back on again. Thankfully since then I've had no other problems.
Uh, you should probably get it to the nearest MB dealer and have them run a diagnostic on just the trans. Mine did this the first time on 3/26/11 and the second time 4/30/11...really, get it checked-out...

"Think as I think," said a man,"Or you are abominably wicked; You are a toad."
And after I had thought about it, I said,
"I will, then, be a toad."(Thank you, Steven Crane)

Think outside the box!
Galo is offline  
The Following User Says Thank You to Galo For This Useful Post:
#16 Old 09-12-2011
Registered Users
 
Join Date: Jun 2011
Location: Dallas Tx
Vehicle: 2006 SLK 350 Black/Beige
Posts: 142
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 61
Thanked 9 Times in 9 Posts
(Thread Starter)
Just to establish a baseline (med school is so busy right now i don't really have time to go to the dealership, i also hate my dealership since the last time i was in they treated me like ****)

If you floor the peddle, it's normal to have it go up to 5000-6000 rpm before it shifts gears right?

does anyone have a shot of the RPMs while going from 0-60 while flooring it?

I have had no further problems with the transmission or gear getting stuck.
Th3120ck is offline  
#17 Old 09-13-2011
Registered Users
 
Join Date: Jun 2010
Location: neither here nor there but in hawaii
Vehicle: I like it a lot
Other Toys: slk55
Posts: 352
Country:
Chats: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks: 2
Thanked 36 Times in 26 Posts
if you floor it, and push past the resistance (kickdown), it'll drop it a gear instead of just accelerating in the higher gear it's in, which is why you saw the rpms shoot to 5000 - 6000
rya96797 is offline  
#18 Old 09-13-2011
aka John

 
UK-C200's Avatar
 
Join Date: May 2008
Location: Richmond, Tx
Vehicle: LHD Black SLK350, LHD Firemist SLK55
Other Toys: Nacra F18
Posts: 13,012
Country:
Chats: 1143
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 1,712
Thanked 2,920 Times in 2,028 Posts
Quote:
Originally Posted by rya96797 View Post
if you floor it, and push past the resistance (kickdown), it'll drop it a gear instead of just accelerating in the higher gear it's in, which is why you saw the rpms shoot to 5000 - 6000
Technically correct, but not always - the "kickdown" button on the R171 is just a button and spring connected to air. In theory I think it's just to let you know you are really at the floor! :-)

From a stop, if you floor it in S mode you will just about red-line before every shift UNLESS esp kicks in. If you are in "manual UP" mode, it will red line before shifting. In you are in "M" mode, you'll hit the rev limiter.



UK-C200 is offline  
The Following User Says Thank You to UK-C200 For This Useful Post:
#19 Old 09-17-2011
Registered Users
 
Join Date: Mar 2011
Vehicle: 2006 SLK55 AMG
Posts: 80
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 4 Times in 4 Posts
Garage
Yep, sure enough my Conductor plate had to be replaced, along with a bunch of stuff in there, i think i heard valve something...luckily, my Carmax warranty will cover it ($2200 parts and labor), i just need to pay for the transmission filter ($30) and my deductible.
slyburn is offline  
#20 Old 09-17-2011
Premium Member
 
Join Date: Feb 2011
Location: Indy
Posts: 2,421
Country:
Chats: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 118
Thanked 290 Times in 244 Posts
Glad to hear it's getting fixed. My warranty didn't cover the removal and testing of the "parts".
I'm puzzled why you have to pay for the filter and not the trans fluid (assuming they use NEW fluid!) and the weir tube.

"Think as I think," said a man,"Or you are abominably wicked; You are a toad."
And after I had thought about it, I said,
"I will, then, be a toad."(Thank you, Steven Crane)

Think outside the box!
Galo is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight feeling of "jerk" while down shifting to 3rd gear.. Normal? quicktwinturbo AMGs 3 12-21-2010 11:43 AM
Gear shifting. djamakan General Discussion 1 02-18-2010 12:46 PM
7G Shifting - M, S, C d3athr0w SLK R171 General Discussion 6 08-03-2009 10:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.