Schitzoid Smart Top... - Mercedes Benz SLK Forum

General Discussion Topics must pertain to all 3 generations of SLK - R170, R171 and R172

 
LinkBack Thread Tools
#1 Old 11-26-2009
Registered Users
 
RacerCub68's Avatar
 
Join Date: Jul 2006
Location: South Beach (Miami Beach, FL)
Vehicle: 2006 SLK350 - All Opts. ('cept AMG Pkg & Auto) 6-speed manual, YEAH!
Other Toys: '11 Prius II w/ Leather
Posts: 1,797
Country:
Chats: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 94
Thanked 274 Times in 120 Posts
(Thread Starter)
Schitzoid Smart Top...

A couple of days coming out of one client, I figured my top frooze going down because maybe the parking lot attendents were sitting something on it and it was encountering resistance. However, the other day it did it again in my garage.

The Smart Top brings the trunk back and you hear lots of whirring noises, but the top doesn't release and go back. After closing the trunk back, I double clicked the fob to put the windows down. Only the passenger side window would go down.

I got in the car, and from the inside button I could press twice and both windows would go down, and when I pressed once the top would go down normally. It only seems to screw up when using the Key Fob, and it's intermittent.

Anyone else have a similar problem? I am guessing I have revision 1.0 as I use the blinking turn indicators to program it.
RacerCub68 is offline  
Sponsored Links
Advertisement
 
#2 Old 11-26-2009
Registered Users
 
Join Date: Jul 2007
Location: Australia, Perth
Vehicle: 07 SLK200K
Other Toys: Ducati 848
Posts: 820
Country:
Chats: 1189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 42
Thanked 72 Times in 54 Posts
no problem here so I cant help you

but I have revision 3 and I also use the blinking turn indicators to program it.
RaihaX is offline  
#3 Old 11-27-2009
Registered Users
 
Join Date: Jul 2008
Vehicle: SLK55AMG
Other Toys: Triumph T800
Posts: 829
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 32
Thanked 157 Times in 109 Posts
Check the fob battery
Legin is offline  
 
#4 Old 11-27-2009
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,391
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
Quote:
Originally Posted by Legin View Post
Check the fob battery
I was going to say the same. Did you try the other/spare remote key (presuming its batteries are okay)?

I have version 1 SmartTop module (since 2006 on the 280 and transferred to the 55 in Aug 2007 and in use until the present), so far it's been doing fine.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#5 Old 11-27-2009
Registered Users
 
RacerCub68's Avatar
 
Join Date: Jul 2006
Location: South Beach (Miami Beach, FL)
Vehicle: 2006 SLK350 - All Opts. ('cept AMG Pkg & Auto) 6-speed manual, YEAH!
Other Toys: '11 Prius II w/ Leather
Posts: 1,797
Country:
Chats: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 94
Thanked 274 Times in 120 Posts
(Thread Starter)
I thought if the fob batterys were low, it would not receive the signal, it does so standing right next to the car, and the indicators flash indicating it received the proper number of presses.
RacerCub68 is offline  
#6 Old 11-27-2009
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,391
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
Quote:
Originally Posted by RacerCub68 View Post
I thought if the fob batterys were low, it would not receive the signal, it does so standing right next to the car, and the indicators flash indicating it received the proper number of presses.
1. Try turning off/inactivate the SmartTop for 10-15 minutes and reactivate., then try the remote key.

2. If the above doesn't work, try to remove the +12V power to the SmartTop (easy to do if you used the Add-a-circuit method or OEM fuseholder to tap power); wait 10 minutes, reconnect the +12v power, make sure the SmartTop module is active, try with remote key.

3. If nos. 1 and 2 don't work, I'd recommend emailing Stefan at mods4cars.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#7 Old 11-28-2009
Registered Users
 
RacerCub68's Avatar
 
Join Date: Jul 2006
Location: South Beach (Miami Beach, FL)
Vehicle: 2006 SLK350 - All Opts. ('cept AMG Pkg & Auto) 6-speed manual, YEAH!
Other Toys: '11 Prius II w/ Leather
Posts: 1,797
Country:
Chats: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 94
Thanked 274 Times in 120 Posts
(Thread Starter)
Thanks.

Love your XMas Pic BTW.
RacerCub68 is offline  
#8 Old 11-28-2009
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,391
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
Quote:
Originally Posted by RacerCub68 View Post
Thanks.

Love your XMas Pic BTW.
Thanks.

Let us know if the SmartTop issue gets sorted out or not.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#9 Old 12-09-2009
Registered Users
 
Join Date: Mar 2009
Posts: 17
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
great pic!!!
shadowboy is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart top module to UK Chris-h General Discussion 1 01-29-2008 01:41 AM
Smart Top Module jfsully General Discussion 9 01-09-2008 10:12 PM
Smart Top Amperage and Plug Slot Cold Shot General Modifications R171 3 03-26-2007 11:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.