Rough Idle (Model 171.473) - Mercedes Benz SLK Forum

AMGs For those high performance Mercedes-Benz R170-SLK 32/R171-SLK 55/R172-SLK 55 cars tuned by AMG -

 
LinkBack Thread Tools
#1 Old 03-28-2013
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
(Thread Starter)
Rough Idle (Model 171.473)

http://www.billsden.org/fileadmin/me...b_07_61_48.pdf

If you receive customer reports in the above model vehicle of rough idle (engine vibration through vehicle body) with shift lever in position “P”, it may be caused by the idle speed being too low and/or engine mounts
being too hard.
To correct proceed as follows:
1.Increase idle speed to 720RPM (engine at operating temperature).
and / or
2. Replace engine mounts with part number listed below.
2 Engine mounts A211 240 27


I'm not sure if this is my particular problem but I am experiencing a rough idle after starting the car, with the shift lever in position "P." The idle speed in "P" appears to be at around 750 or so and then it drops to 500RPM with the shift lever in position "D." Sometimes when starting the car in the morning, some white smoke shoots out of the exhaust for just a few seconds.

Video:


Techron has already been used, spark plugs (and valve cover gaskets) changed, and engine mounts checked out OK according to PPI performed. Is STAR Diagnosis my next step? Do indie MB shops have access to STAR and what if no software updates are found?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jameslk55 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-28-2013
Fanatical Member

 
Stinger's Avatar
 
Join Date: May 2010
Location: San Francisco Bay Area via the Central Coast
Vehicle: NOW SOLD - 2010 SLK-300 Special Edition (USA "Diamond White Edition", ROW "2LOOK Edition")
Other Toys: yes
Posts: 3,416
Country:
Chats: 1
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Thanks: 1,388
Thanked 689 Times in 487 Posts
Garage
Sorry that I can't help here James other than to say:

"Ahhhh, the beauty of a new "used" car. It's kinda like starting all over again......." I know you well enough to know that even the slightest shake is going to drive you nuts. Maybe just take it to a dealer to get these little "quirks" all worked out until she's just the way you want her, then back to the indies?

Steven

Legends of the Autobahn 2014, Pebble Beach, Ca. - First in Class, Performance and Motorsports and sold to SimplySLK
Stinger is offline  
The Following User Says Thank You to Stinger For This Useful Post:
#3 Old 03-28-2013
Registered Users
 
Join Date: Dec 2011
Location: Sofia, Bulgaria
Vehicle: SLK R171 200k 2005
Posts: 287
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 105
Thanked 58 Times in 32 Posts
Garage
I was about to ask whether you are completely sure that it is not the ordinary slight vibration from the engine. But as this question is stupid in your case, I would suggest to check the exhaust system or the fans.
SamuraiSpirit is offline  
The Following User Says Thank You to SamuraiSpirit For This Useful Post:
 
#4 Old 03-28-2013
Registered Users
 
Join Date: Dec 2011
Location: Sofia, Bulgaria
Vehicle: SLK R171 200k 2005
Posts: 287
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 105
Thanked 58 Times in 32 Posts
Garage
Ahh, so it is a new car? Are you sure it isn't normal?
SamuraiSpirit is offline  
The Following User Says Thank You to SamuraiSpirit For This Useful Post:
#5 Old 03-28-2013
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
(Thread Starter)
Having never owned a SLK55 AMG before, I'm not sure if this is normal for the 'beast' under the hood. The 350 definitely has a smoother idle if that's the case. I'm not even sure if the previous owner(s) have added any aftermarket engine software. My service advisor says I'm welcome to leave the car with them overnight so they can do a cold start the next day. I'm getting the Eurocharged ECU tune soon. Not sure if I should bother with any software updates before then.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jameslk55 is offline  
#6 Old 03-29-2013
Premium Member
 
Join Date: May 2010
Location: Atlanta
Vehicle: 2005 SLK 55; 2005 SLK 350
Other Toys: Several past R170's
Posts: 4,276
Country:
Chats: 0
Mentioned: 582 Post(s)
Tagged: 0 Thread(s)
Quoted: 901 Post(s)
Thanks: 155
Thanked 514 Times in 475 Posts
Do you feel the rough idle, or just hear it?
efair is offline  
The Following User Says Thank You to efair For This Useful Post:
#7 Old 03-29-2013
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,390
Country:
Chats: 11
Mentioned: 76 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,141 Times in 2,269 Posts
Garage
When I start the 55 in the morning (cold engine), the initial rpm goes to 1250 rpm and stays there for may 30-45 seconds, then gradually goes to 750 rpm. I cannot characterize it as rough idle. The shift lever in on P.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
The Following User Says Thank You to etyu For This Useful Post:
#8 Old 03-29-2013
Premium Member
 
Join Date: Sep 2008
Location: North Carolina
Vehicle: 2006 Mars Red SLK280
Other Toys: 1972 Datsun 240Z, 1982 Nissan 280ZX, 2000 Monte Carlo SS
Posts: 23
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Hi James. My son had a Mach 1 Mustang that burned oil over time. This was normal. White smoke came out of the exhaust at initial start up. I believe higher idle is just warming the engine.
Headturner280 is offline  
The Following User Says Thank You to Headturner280 For This Useful Post:
#9 Old 03-29-2013
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
(Thread Starter)
Quote:
Originally Posted by efair View Post
Do you feel the rough idle, or just hear it?
I feel it. Maybe the car does not like to idle-. Usually I put it in "D" after the initial RPMs have dropped to 750-ish. I thought I'd idle for 2 minutes to let the car warm up when it's been really cold outside.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jameslk55 is offline  
#10 Old 03-29-2013
Premium Member
 
Join Date: May 2010
Location: Atlanta
Vehicle: 2005 SLK 55; 2005 SLK 350
Other Toys: Several past R170's
Posts: 4,276
Country:
Chats: 0
Mentioned: 582 Post(s)
Tagged: 0 Thread(s)
Quoted: 901 Post(s)
Thanks: 155
Thanked 514 Times in 475 Posts
I'd take a gamble on the motor mounts then.
efair is offline  
#11 Old 05-16-2013
Premium Member
 
davest4s's Avatar
 
Join Date: Aug 2012
Location: Weston Super Mare
Vehicle: Sept 2007 SLK55, now sold
Other Toys: 2008 Triumph Tiger 1050, 2019 Leon Cupra.
Posts: 1,021
Country:
Chats: 0
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Thanks: 55
Thanked 160 Times in 108 Posts
Garage
James did you get it sorted as I am having a similar issue?
davest4s is offline  
#12 Old 11-10-2013
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
(Thread Starter)
Quote:
Originally Posted by davest4s View Post
James did you get it sorted as I am having a similar issue?
Sorry for the late reply. I had the spark plugs (and gaskets) changed as well as Eurocharged tune. Either the idle is smoother or I'm used to it now.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jameslk55 is offline  
#13 Old 11-10-2013
Banned
 
Deafy's Avatar
 
Join Date: Jul 2013
Posts: 992
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 26
Thanked 100 Times in 95 Posts
Hi James.

In addition to your PM, I can make the following comments.

The whine I hear at start-up, definitely sounds like a worn alternator (but it can't be because I had it replaced and it still sounds exactly the same), but trying to be a bit more objective is difficult, as the sound sound disappears after a few minutes when the engine is warm.

At initial cold start, I experience very little vibration, certainly not enough to feel and within a couple of minutes, it's so smooth as to require me to check the tacho that the thing is still running - it's that quiet and smooth. Not the merest tremble, almost to the point that I wish it was a little more 'lively'. It's the smoothest V8 I've ever owned and idles as silkily as the I6 in my 300SE. You could rest a brim-full glass of wine on the hood and it wouldn't spill.

Frankly, I think as others have suggested, if you're not happy, spend $100 for 30 mins diagnostic at MBUSA and see what they find. It's only the cost of a tank of gas...
Deafy is offline  
The Following User Says Thank You to Deafy For This Useful Post:
#14 Old 11-10-2013
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,390
Country:
Chats: 11
Mentioned: 76 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,141 Times in 2,269 Posts
Garage
Quote:
Originally Posted by Deafy View Post
.....
The whine I hear at start-up, definitely sounds like a worn alternator (but it can't be because I had it replaced and it still sounds exactly the same), but trying to be a bit more objective is difficult, as the sound sound disappears after a few minutes when the engine is warm.
...
This is usually the high speed air pump that sends air to the catalytic converters to start the process and heats them up for their intended work.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
The Following 2 Users Say Thank You to etyu For This Useful Post:
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > AMGs

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
low idle / intermittent rough idle at start up? gertie SLK R172 General Discussion 10 11-13-2012 06:03 PM
Intermittent rough idle w/AC on ablum1 SLK R170 General Discussion 4 06-25-2012 08:01 PM
Rough Idle Engine light on Timmer80 General Discussion 4 05-05-2012 01:03 PM
Rough Idle Xerxes SLK R171 General Discussion 15 07-23-2009 11:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.