SLK55 Exhaust Rasping problem - Mercedes Benz SLK Forum

AMGs For those high performance Mercedes-Benz R170-SLK 32/R171-SLK 55/R172-SLK 55 cars tuned by AMG -

 
LinkBack Thread Tools
#1 Old 06-24-2012
Registered Users
 
Join Date: Jun 2009
Location: Dallas, Tx
Vehicle: 2007 SLK55
Posts: 9
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
SLK55 Exhaust Rasping problem

Hey guys, I don't know exactly how long this has been going on but heres a little history, I replaced my resonator about a year ago with a custom x-pipe. 2 Months ago I replaced my secondary cats with straight pipe. Love the sound.

I've never heard my exhaust from the outside so recently I made a video to see what the sound was like, thats when I noticed theres a ticking/rasping sound after every rev. I've never heard this sound when driving with top down or up.

Anyone have any clue on what it might be? Thanks guys.

Heres the link to the video, taken after a 30 minute drive.

swimboydip is offline  
Sponsored Links
Advertisement
 
#2 Old 08-06-2012
Registered Users
 
Join Date: Nov 2011
Location: London
Vehicle: '05 SLK 55
Posts: 63
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 6 Times in 6 Posts
Hi there,

Did you ever resolve the rasping noise? I had an x-pipe installed a few months ago and didn't have any rasping issues. Over the w'end I had my secondary cats removed and now have the same issue as you. Sounds exactly the same as yours. Unless I can resolve it, I'm thinking about re-installing the cats. I like the extra noise, but don't like the rasp.

Thanks,
Michael
Ozmikeuk is offline  
#3 Old 08-06-2012
Registered Users
 
MarkR171's Avatar
 
Join Date: Jun 2007
Location: Alexandria, VA
Vehicle: '07 SLK55 030
Posts: 806
Country:
Chats: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 11
Thanked 132 Times in 71 Posts
Garage
I have an x-pipe and secondary cat delete as well, no rasp. No idea what's causing that.

Sold: '07 SLK280 | 18" TSW Bremmas | Toyo T1-R 225F/245R | SmartTop V.3 | Green Filters
Sold: '07 SLK55 AMG | 030 Package | Custom X-Pipe | Secondary Cat Delete | SmartTop V3.33 | Mod R170 Antenna | BC Racing Coilovers | Racingbrake Two-Piece Rotors | Enkei Pf-01, Michelin Super Sport 245F/275R

Current: '15 Alfa Romeo 4C | Black on Red | Track Package
MarkR171 is offline  
 
#4 Old 08-06-2012
Registered Users
 
Join Date: Aug 2009
Location: Lebanon, Tennessee
Vehicle: 2015 Ford Focus ST
Posts: 542
Country:
Chats: 2
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 15
Thanked 142 Times in 51 Posts
Sounds like something is loose, probably your j pipes. That's what happened with mine. I'm still in Dallas for a couple of days and would be happy to take a look.
thirteendog is offline  
#5 Old 08-06-2012
Registered Users
 
Join Date: Jun 2009
Location: Dallas, Tx
Vehicle: 2007 SLK55
Posts: 9
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
I still haven't gotten the rasping noise to go away, Thirteen dog where are the J pipes located? Since that video I've had a muffler guy replace the custom x pipe i had with a magnaflow version, great welds, and the secondary cats are still same 2.5 inch straight pipes.

I've recently installed headers into the system and it still has that back end rasp, friggin love the change in tone with new headers though. Brings the exhaust note a touch higher octave so it sounds a little more refined.
swimboydip is offline  
#6 Old 08-06-2012
Registered Users
 
Join Date: Aug 2009
Location: Lebanon, Tennessee
Vehicle: 2015 Ford Focus ST
Posts: 542
Country:
Chats: 2
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 15
Thanked 142 Times in 51 Posts
I don't have an X-pipe instead it goes straight back to the resonatorvia a 3 inch pipe. I have a j pipe just past my fake cats. They trick the O2 sensors so I don't throw codes for not having cats.
thirteendog is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > AMGs

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A 'Who's Who' in SLKWorld.com Woolly New Members Introduce Yourself Here 2 1 Day Ago 04:15 PM
SLK55 AMG exhaust options 009 AMGs 12 12-14-2016 11:26 AM
DIY: SLK55 R171, Exhaust Manifold Removal, Repair, Replacement lebmingling SLK R171 Class DIY 10 02-26-2012 02:21 AM
SLK55 dipstick problem solved jamesegreen Where to get R171 SLK Items 4 12-16-2008 11:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.