Slight vibration when the car is in Drive - Mercedes Benz SLK Forum

AMGs For those high performance Mercedes-Benz R170-SLK 32/R171-SLK 55/R172-SLK 55 cars tuned by AMG -

 
LinkBack Thread Tools
#1 Old 11-01-2011
Registered Users
 
Join Date: Aug 2010
Location: Korea, IL, GA, SC
Vehicle: C55(05) and SLK55(06)
Posts: 270
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 70
Thanked 39 Times in 24 Posts
Garage
(Thread Starter)
Slight vibration when the car is in Drive

When the car is in "D" or 1st gear, I started to feel a little vibration from bottom of my seat. Has anyone experienced this before? I know this could be a common symptom for engine mounts and/or tranny mounts going south.

Has anyone replaced them before? If so, how much did stealership charged you for parts / labor?

Thanks in adv
quicktwinturbo is offline  
Sponsored Links
Advertisement
 
#2 Old 11-01-2011
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,723
Country:
Chats: 38
Mentioned: 470 Post(s)
Tagged: 5 Thread(s)
Quoted: 6543 Post(s)
Thanks: 3,246
Thanked 11,082 Times in 8,436 Posts
Where you been? Haven't heard from you in a while!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#3 Old 11-01-2011
Registered Users
 
Join Date: Aug 2010
Location: Korea, IL, GA, SC
Vehicle: C55(05) and SLK55(06)
Posts: 270
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 70
Thanked 39 Times in 24 Posts
Garage
(Thread Starter)
Quote:
Originally Posted by jbanks15 View Post
Where you been? Haven't heard from you in a while!
Sorry, I've been busy with work lately
How have you been?
quicktwinturbo is offline  
 
#4 Old 11-02-2011
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,723
Country:
Chats: 38
Mentioned: 470 Post(s)
Tagged: 5 Thread(s)
Quoted: 6543 Post(s)
Thanks: 3,246
Thanked 11,082 Times in 8,436 Posts
Fantastic I think!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#5 Old 11-02-2011
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
Quote:
Originally Posted by quicktwinturbo View Post
When the car is in "D" or 1st gear, I started to feel a little vibration from bottom of my seat. Has anyone experienced this before? I know this could be a common symptom for engine mounts and/or tranny mounts going south.

Has anyone replaced them before? If so, how much did stealership charged you for parts / labor?

Thanks in adv
Have you done the tranny service yet?
jameslk55 is offline  
#6 Old 11-02-2011
Registered Users
 
Join Date: Aug 2010
Location: Korea, IL, GA, SC
Vehicle: C55(05) and SLK55(06)
Posts: 270
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 70
Thanked 39 Times in 24 Posts
Garage
(Thread Starter)
Quote:
Originally Posted by jameslk350 View Post
Have you done the tranny service yet?
No. Currently the car has 27000 miles.. I had this issues in my other car (c55) and usually its because of mounts (either tranny or engine)
quicktwinturbo is offline  
#7 Old 11-02-2011
Founding Member #2

 
etyu's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Vehicle: 2008 SLK 55
Posts: 19,392
Country:
Chats: 11
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 4,571
Thanked 3,142 Times in 2,269 Posts
Garage
No such experience. I had technician check the transmission mount while he was doing the transmission service about 10K miles ago (currently I have 48+K miles).

He wrote something like the following: customer states (although I didn't) car "collapses" on transmission shift, could not duplicate, transmission mounts OK.

It does sound like transmission mount or motor mount. Let us know when this is resolved/remedied.

Eddy



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Pewter(cubanitsilber metallic)/Beige, PIII package, Airscarf, Hands-Free Communication System, Lighting package; Designo Black Leather Cover on e-brake handle(Thank you Bill T), SmartTop v3.x, John's 3BFM, M113 AMG OEM air filters, Modified R170 ant., clear side-markers & front parking lamps w/error-free LEDs, chromed front & rear turn indicator lamps, steel mesh at battery bay cover & cabin air intake, sock-over-seatbelt buckles, belt-loop guide protectors, Lamin-X fog lamp protectors, bilateral rear fog lamps enabled, AMG crest on gear shift knob
etyu is offline  
#8 Old 11-03-2011
Registered Users

 
jameslk55's Avatar
 
Join Date: Apr 2007
Location: VA
Vehicle: 2005 SLK55 AMG
Posts: 2,454
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 552
Thanked 300 Times in 207 Posts
Send a message via AIM to jameslk55
Quote:
Originally Posted by quicktwinturbo View Post
No. Currently the car has 27000 miles.. I had this issues in my other car (c55) and usually its because of mounts (either tranny or engine)
Perhaps you could have someone check to see if there are any codes stored in the TCU and if a software update is required.
jameslk55 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > General Discussion about Mercedes Benz SLKs > AMGs

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Friday drive alroumi AMGs 20 03-12-2011 12:53 PM
Car and Driver R172 first drive review Clinterific SLK R172 General Discussion 25 03-09-2011 06:59 PM
SLK vs. SL -- opinions on style? ProtonVehiCROSS General Discussion 58 10-08-2008 11:19 PM
The Secret to Perfect Car Pictures... RacerCub68 General Discussion 5 02-21-2008 03:39 PM
What is the best and easiest to fit roof module for a right hand drive UK SLK55 Car? aquascape SLK R171 General Discussion 2 11-03-2006 02:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.